nixfleet/modules/xdg/default.nix

16 lines
287 B
Nix

{pkgs, ...}: {
xdg = {
portal = {
enable = true;
extraPortals = with pkgs; [
xdg-desktop-portal-gtk
xdg-desktop-portal-hyprland
];
config.common.default = "*";
};
};
environment.sessionVariables = {
GTK_USE_PORTAL = "1";
};
}