10 lines
185 B
Nix
10 lines
185 B
Nix
{
|
|
perSystem = {config, pkgs, ...}: {
|
|
checks = {
|
|
inherit (config.packages) ccrEmacs;
|
|
test = pkgs.hello.overrideDerivation (_: {
|
|
name = "test";
|
|
});
|
|
};
|
|
};
|
|
}
|